31 API level on android

nir3112nir3112 Member, PRO Posts: 301

Hello,

I'm trying to update my app but I get this error:

"Your app currently targets API level 30 and must target at least API level 31 to ensure that it is built on the latest APIs optimised for security and performance. Change your app's target API level to at least 31."

I pressed on Build AAB and then downloaded the AAB and signed it like I always do, but I get this error all the time.


There is something I can do? or something I did wrong?


thanks[=

Comments

Sign In or Register to comment.